info [at] birdiesync.comE-mail Us Directly

Do you support Pocket PC 2002 or earlier versions ?

Do you support Pocket PC 2002 or earlier versions ?

Sorry, presently there is no version available for Pocket PC 2002 or earlier versions. Proposing a version for Pocket PC 2002 leads to some constraints. It implies a new design of some functionalities and add other constraints in term of development. There is no available schedule for the moment.

Sometimes it is possible to upgrade your mobile from Pocket PC 2002 to Pocket PC 2003. That could be a possibility to explore...