info [at] birdiesync.comE-mail Us Directly

BirdieSync is no longer compatible with the new version of Thunderbird/Lightning/Sunbird.

BirdieSync is no longer compatible with the new version of Thunderbird/Lightning/Sunbird.

If you upgraded your version of Thunderbird or Sunbird, it may happen that your current version of BirdieSync is no longer compatible with this new version, because of changes that would require BirdieSync to be adapted and tested.

Check in BirdieSync download section if a new version of BirdieSync is available supporting your new version of Thunderbird or Sunbird. You may then upgrade to a more recent version of BirdieSync.
If no version is available yet, then be patient, a new version should be published very soon. It's generally a matter of a few days, sometimes less. Some adaptations and testing must be performed with the official release. Best is done to deliver you a new version quickly. But if you don't want to wait for the new release of BirdieSync, then you may choose to downgrade your version of Thunderbird or Sunbird.

If you have a license for BirdieSync 2.0, no need to upgrade your license to 2.4. It is still valid for the last current 2.x version of BirdieSync. But if you have a BirdieSync 2.x license and wish to use BirdieSync 3.x, it is necessary to upgrade your license.